Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Off Topic » Di tutto di più... » so che molti di voi...usano APPLE!

so che molti di voi...usano APPLE!

Andare alla pagina : 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 3]

1 so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 18:05

ghid


Diplomato in Detailing
Ho un problema con l'iMac, l'ultimo, ha qualche mese di vita....in particolare ho dei problemi con la wifi: vedo sempre la linea del router ma la connessione non è stabile, succede che il Mac sia lento o che proprio non carichi le pagine. L'assistenza telefonica mi ha fatto fare alcuni controlli per poi dirmi che tutto risulta regolare ma, nei fatti, così non è. Ho nel 99% dei casi, come ora, 4/4 di linea segnata nella barra ma resto mezz'ore senza linea :roll:qualcuno mi ha detto che è un problema abbastanza ricorrente negli iMac post 2009, voi ne sapete qualcosa?
Grazie!

Vedere il profilo dell'utente

2 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 18:10

PELO


Laureato in Detailing
hai altri apparati in casa con cui poter testare la connessione wi-fi?

Vedere il profilo dell'utente http://www.elmocarcare.it

3 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 20:06

paolocabri


Detailer Novello
ghid ha scritto:Ho un problema con l'iMac, l'ultimo, ha qualche mese di vita....in particolare ho dei problemi con la wifi: vedo sempre la linea del router ma la connessione non è stabile, succede che il Mac sia lento o che proprio non carichi le pagine. L'assistenza telefonica mi ha fatto fare alcuni controlli per poi dirmi che tutto risulta regolare ma, nei fatti, così non è. Ho nel 99% dei casi, come ora, 4/4 di linea segnata nella barra ma resto mezz'ore senza linea :roll:qualcuno mi ha detto che è un problema abbastanza ricorrente negli iMac post 2009, voi ne sapete qualcosa?
Grazie!
Hai provato ad assegnare tu l'IP in rete locale senza farlo fare al DHCP?

Vedere il profilo dell'utente

4 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 20:52

ghid


Diplomato in Detailing
PELO ha scritto:hai altri apparati in casa con cui poter testare la connessione wi-fi?

Si e funzionano tutti!

Vedere il profilo dell'utente

5 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 20:53

ghid


Diplomato in Detailing
paolocabri ha scritto:
ghid ha scritto:Ho un problema con l'iMac, l'ultimo, ha qualche mese di vita....in particolare ho dei problemi con la wifi: vedo sempre la linea del router ma la connessione non è stabile, succede che il Mac sia lento o che proprio non carichi le pagine. L'assistenza telefonica mi ha fatto fare alcuni controlli per poi dirmi che tutto risulta regolare ma, nei fatti, così non è. Ho nel 99% dei casi, come ora, 4/4 di linea segnata nella barra ma resto mezz'ore senza linea :roll:qualcuno mi ha detto che è un problema abbastanza ricorrente negli iMac post 2009, voi ne sapete qualcosa?
Grazie!
Hai provato ad assegnare tu l'IP in rete locale senza farlo fare al DHCP?


Ho disattivato il canale automatico. Per quanto riguarda l'IP credo di no. Ho cambiato addirittura modem comunque, comprandone uno nuovo. Niente...

Vedere il profilo dell'utente

6 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 21:26

mArCo1928


Detailer Novello
io h dei problemi simili con un ultrabook Samsung, prima andava, ora non va più bene come prima.

può essere qualche altro wifi che disturba sullo stesso canale o su canali adiacenti e ti da problemi.

o anche un cordless, hai aggiunto qualcosa di nuovo in casa? la distanza è sempre la stessa? se la riduci di un 5-10 metri, in base a quanto sei distante dal router chiarsamente, noti miglioramenti?

purtroppo il wifi è una tecnologia bastarda, e ammazza pure. non tenere mai il portatile sulle ginocchia o sulla pancia per periodi prolungati

Vedere il profilo dell'utente

7 Re: so che molti di voi...usano APPLE! il Lun 24 Giu 2013 - 23:40

ghid


Diplomato in Detailing
nono, lo fa da quando ho comprato l'iMac, in aprile....lo ha sempre fatto....tutti gli altri dispositivi si connettono senza alcun problema.
Per assurdo, l'iBook del 2003 che è sulla stessa scrivania si connette alla grande!

Vedere il profilo dell'utente

8 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 0:12

PELO


Laureato in Detailing
prova a cambiare i parametri di roaming della scheda di rete integrata nell'imac

Vedere il profilo dell'utente http://www.elmocarcare.it

9 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 0:14

Peter Griffin


Diplomato in Detailing
paolocabri ha scritto:
Hai provato ad assegnare tu l'IP in rete locale senza farlo fare al DHCP?

Mi associo...

Vedere il profilo dell'utente

10 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 8:41

alesoft


Diplomato in Detailing
Controlla , inserendo IP del router nel browser, che la velocita' dell'adsl sia stabile.
Collegati al sito:
http://www.google.it/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CC8QFjAA&url=http%3A%2F%2Fwww.speedtest.net%2F&ei=HDvJUabPEsGvO43ygLgJ&usg=AFQjCNHr6YyAkpiq37Q1AYAxF9ZW18CZrw&bvm=bv.48293060,d.ZWU

E vedi che velocità ti da'.

Se il problema e' che, quando ti connetti al "puro" wireless fa fatica ... e quindi "antennina" mac "va sempre  su e giu'"  puo' essere un discorso di DHCP.

Altrimenti e' sicuramente ADSL.

Se e' un problema successo dall'oggi al domani al 90% hanno toccato la centrale e per cui devi smaronarti con chi ti fornisce il servizio ADSL.

Infine e non trascurabile qualcuno vicino ha te ha un Wireless configurato nel tuo stesso canale e per cui vi disturbate.

Un'altra prova da fare e' attaccare il modem/router ADSL direttamente con il cavo di rete al MAC, e navigare  per vedere se tutto e' ok.

Vedere il profilo dell'utente

11 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 9:49

ghid


Diplomato in Detailing
ho fatto venire 6 volte i tecnici della Telecom che hanno ovviamente trovato qualcosa che non andava...praticamente 6 tecnici hanno trovato sei problemi diversi e li hanno "risolti". Il mio problema, quello che mi ha spinto a chiamarli, rimane sempre e comunque lo stesso!

Ho fatto il test e mi da:
ping 37ms
velocità download 0,62mbps
velocità upload 0,40mbps

ma in questo momento internet funziona bene (mi connetto sempre da questo iMac), quindi non credo faccia testo...

Vedere il profilo dell'utente

12 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 9:49

ghid


Diplomato in Detailing
PELO ha scritto:prova a cambiare i parametri di roaming della scheda di rete integrata nell'imac

e come faccio? Rolling Eyes:scratch:grazie...!

Vedere il profilo dell'utente

13 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 9:49

ghid


Diplomato in Detailing
Peter Griffin ha scritto:
paolocabri ha scritto:
Hai provato ad assegnare tu l'IP in rete locale senza farlo fare al DHCP?

Mi associo...

i tecnici Telecom, si.

Vedere il profilo dell'utente

14 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 9:58

alesoft


Diplomato in Detailing
ghid ha scritto:ho fatto venire 6 volte i tecnici della Telecom che hanno ovviamente trovato qualcosa che non andava...praticamente 6 tecnici hanno trovato sei problemi diversi e li hanno "risolti". Il mio problema, quello che mi ha spinto a chiamarli, rimane sempre e comunque lo stesso!

Ho fatto il test e mi da:
ping 37ms
velocità download 0,62mbps
velocità upload 0,40mbps

ma in questo momento internet funziona bene (mi connetto sempre da questo iMac), quindi non credo faccia testo...

Spero tu abbia sbagliato a scrivere perche' hai la velocita' molto ma molto bassa.
Come minimo dovresti avere una 6 mega se non 8 e quindi dovresti andare in download a circa 6,4 mbps (connesso a un server di vicenza)

Siccome chi ti da' il servizio ADSL deve assicurarti un range di velocità, chiamali e armati di pazienza.
ti contatto in PM

Vedere il profilo dell'utente

15 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:02

ghid


Diplomato in Detailing
alesoft ha scritto:
ghid ha scritto:ho fatto venire 6 volte i tecnici della Telecom che hanno ovviamente trovato qualcosa che non andava...praticamente 6 tecnici hanno trovato sei problemi diversi e li hanno "risolti". Il mio problema, quello che mi ha spinto a chiamarli, rimane sempre e comunque lo stesso!

Ho fatto il test e mi da:
ping 37ms
velocità download 0,62mbps
velocità upload 0,40mbps

ma in questo momento internet funziona bene (mi connetto sempre da questo iMac), quindi non credo faccia testo...

Spero tu abbia sbagliato a scrivere perche' hai la velocita' molto ma molto bassa.
Come minimo dovresti avere una 6 mega se non 8 e quindi dovresti andare in download a circa 6,4 mbps (connesso a un server di vicenza)

Siccome chi ti da' il servizio ADSL deve assicurarti un range di velocità, chiamali e armati di pazienza.
ti contatto in PM

Assolutamente no, non ho sbagliato purtroppo! Twisted Evil
Grazie vecio

Vedere il profilo dell'utente

16 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:13

PELO


Laureato in Detailing
devi andare nelle proprietà della scheda di rete dell'imac e vedere se è possibile intervenire sui parametri di roaming

Vedere il profilo dell'utente http://www.elmocarcare.it

17 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:34

ghid


Diplomato in Detailing
PELO ha scritto:devi andare nelle proprietà della scheda di rete dell'imac e vedere se è possibile intervenire sui parametri di roaming


impostato manualmente, vediamo....

Vedere il profilo dell'utente

18 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:38

PELO


Laureato in Detailing
però vedo che anche manualmente non ci sono granchè impostazioni........ma avevo tralasciato un piccolo particolare: è APPLE......quindi "non toccare, non smontare, non cambiare settaggi....perchè acquisto apple essere a prova di scemo"  lol!lol!lol!

Vedere il profilo dell'utente http://www.elmocarcare.it

19 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:41

ghid


Diplomato in Detailing
PELO ha scritto:però vedo che anche manualmente non ci sono granchè impostazioni........ma avevo tralasciato un piccolo particolare: è APPLE......quindi "non toccare, non smontare, non cambiare settaggi....perchè acquisto apple essere a prova di scemo"  lol!lol!lol!


mi sembrava strano non fossero ancora uscite invettive contro Apple lol!

Vedere il profilo dell'utente

20 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:51

mArCo1928


Detailer Novello
ti do un consiglio spassionato, hai un'adsl che fa cagare, quindi già il router faticherà a bestia per mantenerti la linea stabile, non ci mettere di mezzo anche un portatile con problemi di wifi, altrimenti il fatto che la tua linea è completamente instabile è perfettamente normale!

qui prima di tutto c'è un problema di ADSL, per verificare i canali del wifi puoi usare netstumbler

Vedere il profilo dell'utente

21 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:52

PELO


Laureato in Detailing
hahahahahahahahahh non disturbare il can che dorme lol!
mi sono trovato una volta a dover sistemare un iMac guasto.........ho faticato meno a smontare il motore della Lancia Y Laughing

Vedere il profilo dell'utente http://www.elmocarcare.it

22 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 10:55

ghid


Diplomato in Detailing
mArCo1928 ha scritto:ti do un consiglio spassionato, hai un'adsl che fa cagare, quindi già il router faticherà a bestia per mantenerti la linea stabile, non ci mettere di mezzo anche un portatile con problemi di wifi, altrimenti il fatto che la tua linea è completamente instabile è perfettamente normale!

qui prima di tutto c'è un problema di ADSL, per verificare i canali del wifi puoi usare netstumbler

purtroppo non lo posso che collegare wifi.
per quanto riguarda l'ADSL, che fare?! Ho sostituito il router, ho chiamato svariate volte i tecnici Telecom. Come faccio a costringerli a sistemar la cosa? una raccomandata?

Vedere il profilo dell'utente

23 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 11:00

alesoft


Diplomato in Detailing
TI ho contattato in PM

Vedere il profilo dell'utente

24 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 13:30

MircoT


Apprendista Detailer
capita abbastanza spesso che i portatili Apple (anche con gli iPhone), abbiano problemi con i collegamenti wireless.
che router usi?
fai una prova discriminante: collega provvisoriamente, per un paio d'ore, l'iMac via cavo di rete. se il problema sparisce direi che l'adsl non c'entra (anche se in qualche modo Telecom ha sempre delle colpe.. ).
poi puoi provare a fare una assegnazione dell'ip semi-statica, facendo cioè una reservation sulla configurazione dhcp del router in modo che venga assegnato sempre lo stesso ip all'iMac pur non mettendo una configurazione manuale.
altra cosa: prova ad abbassare la velocità della emittente wireless. ad esempio impostala in solo "g" oppure "g/b".

Vedere il profilo dell'utente

25 Re: so che molti di voi...usano APPLE! il Mar 25 Giu 2013 - 14:22

mArCo1928


Detailer Novello
ho capito perché hai problemi, la scocca in alluminio degli apple di lusso da grandissimi problemi di ricezione, limita il segnale in uscita ed automaticamente diminuisce la qualità.

avvicinati, come dicevo prima, alla sorgente wifi, vedrai che migliora!

non ci vuole niente che apple nel suo OS indichi 5 tacche, o massima ricezione, quando invece hai 85dB, che significa ricezione bassissima. facevano così anche negli iphone 4 finché non è successo un mega scandalo ed hanno dovuto risolvere.

edit: leggo che parli di imac, ma se è un fisso per quale ragione usi il wifi? non ha veramente senso...

p.s. per quanto riguarda l'adsl puoi cominciare col comprare un router specifico della Netgear, che riesce a stabilire connessioni con le centrali più stabili e magari ti aumenta anche di un pelino la portante, ma si parla di miglioramenti tipo 1Mbit anziché 600Kbps, nel tuo caso.

che router usi ora? quali hai usato in passato?

Vedere il profilo dell'utente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 3]

Andare alla pagina : 1, 2, 3  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum