Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » L'arte della lucidatura: protezione e mantenimento. » Dodo Juice SuperNatural Hybrid non "solidifica" mai

Dodo Juice SuperNatural Hybrid non "solidifica" mai

Vai alla pagina : 1, 2  Seguente

Andare in basso  Messaggio [Pagina 1 di 2]

gigific

avatar
Apprendista Detailer
Ciao a tutti,
ho un problemino con la SuperNatural Hybrid: è la seconda volta che la applico (questo specifico flacone, preso qui l'estate scorsa) e quando la applico e faccio buffing con un panno l'auto è perfetta. Quando vado a lavarla, dopo l'asciugatura mi si creano ologrammi su tutta la carrozzeria, ma sono ologrammi di SNH, perché se faccio buffing con lo stesso panno che uso per rimuoverla dopo averla stesa, o anche semplicemente passo un dito, vanno via.
Perché succede? Uso W5 come prelavaggio (diluito tra 1:20 e 1:30, perché l'auto è sempre solo impolverata) e uso poi 4G per il lavaggio coi due secchi, ho un Gold Plush XL che uso per l'asciugatura principale dal lato a pelo lungo e poi rifinisco con un MF2 dal lato a pelo corto per togliere le ultime goccioline. Lavo sempre all'ombra e la mattina presto, quindi anche solo di temperatura ambiente non fa caldo (anche perché ho avuto lo stesso problema anche d'inverno).

Come preparazione avevo decontaminato e passato micro prime a mano con un tampone manuale nero (il più morbido).

Non capisco, con la precedente auto (usavo un barattolino di SNH acquistato nel 2014) non mi era mai successo, e ai tempi facevo pure i prelavaggi con PNT, ben più aggressivo.
Devo rassegnarmi e dare per forza una passata con un quick detailer ogni volta dopo aver lavato l'auto (ho BB Detailing Spray)?

Visualizza il profilo

cervi marco


Detailer Novello
Ciao,provo a buttarti qualche idea anche se io non uso SNH..!potrebbe essere che gli "ologrammi" che vedi in realtà non sia creati da SNH..mi da più l'impressione che siano residui di prelavaggio o più probabilmente di shampoo e questo spiegherebbe perchè se passi il panno riesci a rimuoverli.Un paio di volte è successo anche a me con altri prodotti..magari potresti provare a diluire di più lo shampoo..!

Visualizza il profilo

cervi marco


Detailer Novello
p.s. può essere anche che 4G sia arricchito con cere o aumentatori di gloss e quindi risulterebbe poco indicato per il lavaggio su auto protetta con un cera così performante,fai una prova con uno shampoo privo di additivi..!

Visualizza il profilo

gigific

avatar
Apprendista Detailer
Ti ringrazio, farò la prova, però 4G l'ho sempre usato anche prima e non mi capitava, usando la precedente versione di SNH :/

Visualizza il profilo

cervi marco


Detailer Novello
Non c'è di che,figurati..!può darsi che abbiano leggermente cambiato la formulazione del 4G..!stiamo a vedere come va,poi magari nel frattempo riceverai anche altri consigli da chi usa regolarmente SNH..!Ciao.

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
il 4g è uno shampo neutro, quindi il problema non è quello. ma sulla vecchia auto avevi fatto anche lì prima uno step di micro prime? perchè secondo me potrebbe essere un eccesso di prodotto che non fà legare la SNH e ti fa questo scherzetto...

Visualizza il profilo

sesamo

avatar
Apprendista Detailer
Ho usato spesso la SNH ed anche secondo potrebbe essere un eccesso di prodotto non completamente rimosso.
La prossima volta dovresti provare a stendere meno prodotto.

Visualizza il profilo

Admin

avatar
Admin
cervi marco ha scritto:p.s. può essere anche che 4G sia arricchito con cere o aumentatori di gloss e quindi risulterebbe poco indicato per il lavaggio su auto protetta con un cera così performante,fai una prova con uno shampoo privo di additivi..!
No, non è il caso di White Schiuma: è praticamente uno shampoo puro e quindi non ha additivi.
sesamo ha scritto:Ho usato spesso la SNH ed anche secondo potrebbe essere un eccesso di prodotto non completamente  rimosso.
La prossima volta dovresti provare a stendere meno prodotto.
Questa potrebbe essere una causa ma non dovrebbe continuare a riaffiorare dopo 1-2 lavaggi. Hai foto del particolare fenomeno?


_________________
"Frequent car care is easy car care" Barry Meguiar
Visualizza il profilo http://www.lacuradellauto.com

cervi marco


Detailer Novello
OK Antonio,grazie dell'informazione..pensavo che potesse avere qualche additivo che avendo sotto SNH lasciasse qualche alone..!ho seguito l'idea che se il problema si verifica dopo l'applicazione dello shampoo sia lo stesso shampoo a lasciare gli aloni,non potrebbe essere una concentrazione troppo alta?

Visualizza il profilo

Admin

avatar
Admin
In quel caso avremmo vere e proprie macchie, ecco perchè servirebbero foto Wink


_________________
"Frequent car care is easy car care" Barry Meguiar
Visualizza il profilo http://www.lacuradellauto.com

cervi marco


Detailer Novello
Di sicuro le foto aiuterebbero molto a capire il problema..!rimango sintonizzato,con curiosità.

Visualizza il profilo

Nippe

avatar
Detailer Novello
Domanda stupida, i panni che usi per l'asciugatura vengono lavati regolarmente?

Visualizza il profilo http://www.carlifedetailinglab.it

clamiva

avatar
Diplomato in Detailing
mica tanto stupida...

Visualizza il profilo

gigific

avatar
Apprendista Detailer
Ciao a tutti e grazie per le numerose risposte! Smile

Comincio per postare un'immagine del problema. L'auto è abbastanza impolverata adesso, sabato la laverò e farò altre prove e foto:



Dove ho passato il dito, si vede che l'ologramma sparisce (o cambia "direzione")

Per eliminare la variabile 4G, anche se Antonio ha confermato che non è lui il problema, il flacone che uso è lo stesso da sempre, quindi non può esserci un cambiamento nella sua formulazione.

Nella precedente auto, con la precedente SNH, non facevo il passaggio di micro prime. Avendolo dato per la prima volta su quest'auto, magari l'ho lavorato male. Fatto sta che comunque la SNH i suoi 6 mesi li dura comunque.

Come quantità di SNH diciamo che l'ho applicato due volte (questo nuovo) e ho consumato circa il 25-30% dei 30 ml. Steso con la spugna gialla megs, la prima volta a movimenti circolari, la seconda a movimenti lineari incrociati, perché con quest'ultimo metodo mi sembrava più facile vederla in fase di rimozione.

I panni che uso sono gli stessi dal 2014 (quindi macchina vecchia e nuova), li lavo ogni lavaggio o massimo ogni due, col nuncas sportswear. Li ho bolliti una volta l'estate scorsa perché avevano perso un po' di capacità nell'assorbire l'acqua e sono tornati come nuovi. Al tatto sono ancora morbidi.

La foto l'ho scattata oggi, la macchina l'ho lavata l'ultima volta 3 settimane fa ed è stato il primo lavaggio dopo l'ultima applicazione della SNH (avvenuta 5 settimane fa). Tra l'applicazione della SNH e il primo lavaggio, l'auto era pefetta.

Sabato provo a lavarla di nuovo e vediamo che succede

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
più che lavorarlo male di microprime ne va veramente poco, se prima sempre con la SNH non hai avuto problemi probabile che sia quello. non so dirti se il quantitativo di cera è giusto perchè non ho mai usato il prodotto in questione, ma la rimozione come è stata, hai avuto problemi? però dalla foto mi sembra di vedere un eccesso di prodotto anche intorno all'alone...

Visualizza il profilo

gigific

avatar
Apprendista Detailer
La rimozione agevole come sempre, il flacone di SNH dice "should do 3-4 cars", quindi penso di rientrare nei quantitativi.

MicroPrime ne avrò usati 10-15 ml per tutta la macchina, onestamente non mi ricordo. Ho sempre usato un panno in micro fibra per rimuovere l'eccesso, forse ci ho messo di più a rimuovere micro prime che non la SNH

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
non hai un'altra auto su cui provare snh senza micro prime per vedere la differenza...?

Visualizza il profilo

gigific

avatar
Apprendista Detailer
Ce l'ho, ma è di colore argento non so se si vedrà lo stesso, questo fine settimana non riuscirò a fare anche quella, ma più avanti ci proverò!

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
basta un pezzetto mica tutta, solo per uno spot test. se gli aloni sono quelli della foto si vedranno.

Visualizza il profilo

gigific

avatar
Apprendista Detailer
Hai ragione, non avevo pensato allo spot test ahah!
Magari provo sul cofano, faccio un 50/50 con e senza micro prime

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
esatto e di microprime usa la stessa quantità che hai usato per la tua auto, e lo stesso con la hybrid, potrebbe essere anche un eccesso di cera.

Visualizza il profilo

cervi marco


Detailer Novello
Clamiva scusa la domanda cretina,ma..partendo dal presupposto che nel ciclo completo di sicuro uno dei prodotti utilizzati potrebbe essere in eccesso e quindi generare gli aloni (sembra unto) se fosse un'eccesso di cera non si dovrebbe notarne l'effetto anche dopo il buffing?oppure l'eccesso fa sì che con il lavaggio la cera si "riattivi" e "riaffiori"?

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
guarda, sono tante le ipotesi di errore che poi danno problemi alla fine. io ti dico la mia, ma potrei sbagliarmi, secondo me è un eccesso di micro prime non totalmente rimosso che ha impedito di legare alla cera. dico questo perchè tra la cera, o il protettivo che sia, e la carrozzeria si deve formare un legame chimico molto solido, è per questo che si deve decontaminare e se si è lucidato è meglio passare eraser, per togliere i residui di olii di polish che non siamo riusciti a tirare via col panno e ad eliminare qualsiasi agente si frapponga tra questo legame. è chiaro che a contatto con l'aria dopo i due minuti la cera solidifca e col panno non riesci a rimuovere tutti gli eccessi, anche perchè non devi fare troppa pressione, ed ecco perchè si consiglia sempre due layer leggeri piuttosto che abbondare con uno solo. però è logico che ad ogni lavaggio che facciamo, vuoi per l'azione chimica dei prodotti, vuoi per l'azione meccanica delle spugne, un pò di quella cera viene via, sennò la protezione sarebbe eterna. ecco che con un eccesso di prodotto o di un qualsiasi altro motivo che abbia impedito il giusto legame della cera con l'azione del lavaggio può dare quel tipo di problema.
la domanda non era per nulla cretina.

Visualizza il profilo

cervi marco


Detailer Novello
Grazie clamiva. Very Happy Premetto che non uso molto spesso la cera perchè preferisco altri tipi di protezioni,però ora mi hai schiarito le idee..!che poi alla fine sono principi comuni anche ad altri tipi di protettivi..prima di stenderli è fondamentale che la vernice non abbia residui di altri protettivi o lucidanti..!giusto?

Visualizza il profilo

clamiva

avatar
Diplomato in Detailing
ill discorso si applica a tutto cera o sealent o nano che sia, la carrozzeria deve essere perfettamente pulita per avere i risultati migliori...

Visualizza il profilo

Torna in alto  Messaggio [Pagina 1 di 2]

Vai alla pagina : 1, 2  Seguente

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum