Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Off Topic » Di tutto di più... » Problema nel navigazione ddael negozio con Firefox

Problema nel navigazione ddael negozio con Firefox

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

Piter


Aiutante Detailer
Scusate se posto qui ,ma non sapevo dove metterlo . Il problema è che durante la navigazione del negozio con firefox , ogni nuova pagina che carico mi compare questo messaggio:



rendendo la navigazione impossibile.

Premetto che naturalmente i cookies sono attivati . Il problema riguardo solo ed esclusivamente con il sito del negozio ,qualsiasi altro sito funziona bene.

Vedere il profilo dell'utente

Admin


Admin
Strano perché noi per le verifiche utilizziamo tutti gli OS ed i broser ed io in particolare, tutti i giorni, lavoro con Safari e Firefox e non ho problemi.
Firefox è un broser molto utilizzato, dal 27,9 % degli utenti di LaCuraDellAuto.it, quindi il problema non credo sia strettamente legato all'uso della stesso Firefox...


_________________
"Frequent car care is easy car care" Barry Meguiar
Vedere il profilo dell'utente http://www.lacuradellauto.com

DarkCity79


Detailer Novello
Che versione hai di Firefox ?

Vedere il profilo dell'utente http://www.detailingpassion.it

Piter


Aiutante Detailer
Rieccomi ,allora ho trovato il problema... ma solo una soluzione parziale. Ho un extension per la sicurezza che si chiama "NoScript" serve principalmente a bloccare i javascript. Pero' funziona all'incontrario nel negozio . Se metto il blocco , riesco a navigare bene nelle pagine del sito ,ma pero' alcuni link non funzionano (tipo ,Aggiungi al carrello). Mentre se metto lo sblocco ,(come fatto in precedenza ,in quanto il negozio è un sito sicuro) , mi capita il problema.


@ Darkcity79

Ho la versione 3.6.18

Vedere il profilo dell'utente

DarkCity79


Detailer Novello
Se devi abilitare i cookie, l'opzione è questa:




Se invece è un comportamento anomalo dell'add-on che hai installato, non saprei dirti... non uso questo tipo di componenti perchè mi creano solo problemi Wink


Vedere il profilo dell'utente http://www.detailingpassion.it

Piter


Aiutante Detailer
I cookie sono attivati ,proprio per quello no riesco a capire ,anche se devo dire che uso un extension apposita pure per quello ,sono un po' fissato per la sicurezza eheh Very Happy . Comunque come dicevo il problema è solo con il negozio ,in nessun altro sito mi è capitato un problema simile ,presumo quindi che qualcosa sul sito vada ad interferire con qualche extension di firefox. Comunque niente di grave una soluzione accettabile l'ho trovata lo stesso ,grazie dell'aiuto Dark Wink

Vedere il profilo dell'utente

rndrrt


Diplomato in Detailing
Piter ha scritto:I cookie sono attivati ,proprio per quello no riesco a capire ,anche se devo dire che uso un extension apposita pure per quello ,sono un po' fissato per la sicurezza eheh Very Happy . Comunque come dicevo il problema è solo con il negozio ,in nessun altro sito mi è capitato un problema simile ,presumo quindi che qualcosa sul sito vada ad interferire con qualche extension di firefox. Comunque niente di grave una soluzione accettabile l'ho trovata lo stesso ,grazie dell'aiuto Dark Wink

ottimo, niente deve limitare la tua passione per il detailing!!!

.....Firefox aggiornalo alla versione 5 Wink

Vedere il profilo dell'utente http://www.fanodetailing.com

Piter


Aiutante Detailer
Ci avevo pensato ,ma non l'ho fatto ancora causa..... pigrizia eheh Very Happy , cioè non vorrei trovarmi le extension che uso adesso incasinate oppure qualcuna che non funziona, prima o poi comunque faroì il grande salto Wink

Vedere il profilo dell'utente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum