Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Brands - Marchi » Car Pro » Car Pro PolyShave block.... questa sconosciuta?

Car Pro PolyShave block.... questa sconosciuta?

Vai alla pagina : Precedente  1, 2, 3, 4, 5, 6, 7  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 5 di 7]

nickola

avatar
Detailer Novello
Admin ha scritto:Ragazzi allora siamo OT: questo è un'altro prodotto...

potete cancellare!...scusa ho pensato che si può fare un confronto anche con PolyShave Block,che sono molto simile.

Vedi il profilo dell'utente http://www.gamshinedetailing.com/

Frenki


Apprendista Detailer
Ciao,io parlavo del fatto che poteva rendere a detta di qualcuno un po' opaca la vernice,a differenza della clay che la rende più lucida

Vedi il profilo dell'utente

ciccante88

avatar
Detailer Superesperto
Io di questi problemi non ne ho avuto, usato con m34, lavato con sgrassatore ogni due pannelli 25x25 e nessun problema! anche perchè ho visto alcuni professionisti usarlo abitualmente, solo che in formato Pad!

Vedi il profilo dell'utente

Teo46

avatar
Aiutante Detailer
Ciao ragazzi!
Ho acquistato l'optimum no rinse sia perché si può utilizzare come detergente, sia perché si può utilizzare come lubrificante.
Quindi dopo aver lavato la macchina con ONR, ho preso uno spruzzino da 1L e ho messo l'ONR nella concentrazione richiesta per essere usata come lube. Poi ho iniziato a spruzzare copiosamente e a passare il polyshave block, ma questo si inceppava spesso e volentieri. Inoltre lasciava traccia, nel punto in cui si bloccava, di tutti i suoi "piedini" e queste impronte erano abbastanza dure da rimuovere.

A voi scorre liscia senza problemi? Ho provato a cercare su youtube ma non trovo video di gente con la polishave block (ed io che pensavo di aver fatto la furbata a comprarla al posto della clay) Mad

Vedi il profilo dell'utente

Roby Pozzato

avatar
Detailer Novello
Carenza di lubrificazione (magari sei andato "oltre" la zona lubrificata) o pressione eccessiva, direi. Non ho mai usato il polyshave, ma così a naso...

Vedi il profilo dell'utente

ciccante88

avatar
Detailer Superesperto
si quoto, il claylube non deve mai mancare, meglio usarne un po di più soprattutto col polyshave che può fare brutti scherzi!

Vedi il profilo dell'utente

DavideSR

avatar
Moderatore
Meglio usare qualcosa di ancor più lubrificato con il Polyshave, tipo il Ma-Fra Fast Cleaner

Vedi il profilo dell'utente

franc_ct

avatar
Detailer Novello
Inoltre va pulito dopo ogni pannello se non ho capito male.

Vedi il profilo dell'utente

Teo46

avatar
Aiutante Detailer
purtroppo per ora ho solo questo e purtroppo non riesco a fare ordini da qui a breve.
In ogni caso ho usato oltre mezzo litro di lube per fare metà tetto e metà parabrezza (con una mano spruzzavo in continuazione, con l'altra passavo il polyshave) e si piantava spessissimo.

Io pensavo fosse la sua superficie troppo appiccicosa, ma evidentemente ero io che premevo troppo. Questo pomeriggio vedo se riesco a ripassarla andando molto più leggero! Grazie a tutti Smile

Vedi il profilo dell'utente

DavideSR

avatar
Moderatore
È buona cosa far precedere il primo utilizzo del Polishave da una passata dello stesso sui vetri. Altra cosa utile è sciacquarlo molto spesso.

Vedi il profilo dell'utente

ciccante88

avatar
Detailer Superesperto
da quel che ricordo l'ho usato sia col fast cleaner che con l'ONR ma non ricordo che si impuntasse! lho addirittura usato anche con la sola acqua come lubrificante. che diluizione hai usato dell'ONR?

Vedi il profilo dell'utente

Teo46

avatar
Aiutante Detailer
DavideSR ha scritto:È buona cosa far precedere il primo utilizzo del Polishave da una passata dello stesso sui vetri. Altra cosa utile è sciacquarlo molto spesso.
Mi spieghi sta cosa dei vetri? a cosa servirebbe?
Inoltre visto che la superficie è dura come lo risciacqui? la clay si reimpasta, ma questo? (scusate per le domande per voi ovvie e grazie ancora Embarassed )

ciccante88 ha scritto:da quel che ricordo l'ho usato sia col fast cleaner che con l'ONR ma non ricordo che si impuntasse! lho addirittura usato anche con la sola acqua come lubrificante. che diluizione hai usato dell'ONR?
viene detto 4 litri di acqua, 60ml di prodotto... io per un litro ho fatto 20 ml (quindi un po' oltre quello minimo).

Vedi il profilo dell'utente

DavideSR

avatar
Moderatore
S'impunta, s'impunta se non si ci impratichisce un pò.
Essendo, a differenza della clay, "tacchetto" il lubrificante sotto, se lo si preme troppo, tende ad essere espulso. Si può fare un parallelismo con le gomme slick e da pioggia.

La passata sul vetro la si fa perché il suo massimo potere decontaminante ce l'ha da nuovissimo e quindi per farlo scendere un po' lo si passa su una superficie molto resistente come i vetri

Vedi il profilo dell'utente

ciccante88

avatar
Detailer Superesperto
per pulirla basta usare uno sgrassatore e con un pennello o anche semplicemente con le mani pulisci la superficie. comunque generalmente uso un secchio da tenere vicino a me per pulirla abitualmente!

Vedi il profilo dell'utente

Admin

avatar
Admin
Anche secondo me è tutto un problema di pressione. Basta farlo scorrere anche tenendolo con 2 dita Wink


_________________
"Frequent car care is easy car care" Barry Meguiar
Vedi il profilo dell'utente http://www.lacuradellauto.com

Teo46

avatar
Aiutante Detailer
Anche in questo caso, la verità era nel mezzo: il polishave era "troppo" nuovo e io premevo troppo!

Oggi ho riprovato, seguendo i vostri consigli, a farlo scorrere tenendolo con 2 dita e sorprendentemente ho notato che faceva comunque il suo lavoro! Poi quando avevo quasi completato tutta la macchina (e quindi il block era già rodato) ho provato a premere un po' di più e non si impuntava più come prima.

In ogni caso il risultato mi pare davvero notevole! Grazie ancora a tutti Smile

Vedi il profilo dell'utente

Admin

avatar
Admin
Ottimo, tutto si risolve Wink


_________________
"Frequent car care is easy car care" Barry Meguiar
Vedi il profilo dell'utente http://www.lacuradellauto.com

Kit781


Aiutante Detailer
Teo46 ha scritto:Ciao ragazzi!
Ho acquistato l'optimum no rinse sia perché si può utilizzare come detergente, sia perché si può utilizzare come lubrificante.
Quindi dopo aver lavato la macchina con ONR, ho preso uno spruzzino da 1L e ho messo l'ONR nella concentrazione richiesta per essere usata come lube. Poi ho iniziato a spruzzare copiosamente e a passare il polyshave block, ma questo si inceppava spesso e volentieri. Inoltre lasciava traccia, nel punto in cui si bloccava, di tutti i suoi "piedini" e queste impronte erano abbastanza dure da rimuovere.

A voi scorre liscia senza problemi? Ho provato a cercare su youtube ma non trovo video di gente con la polishave block (ed io che pensavo di aver fatto la furbata a comprarla al posto della clay) Mad


Anche io ho avuto lo stesso problema di Teo46

Premetto che era la prima volta che mi cimentavo in una decontaminazione...ma mi è sembrato strano che, con movimenti orizzontali o verticali, s' impuntasse di continuo...mentre con movimenti circolari no...

Inoltre ho trovato la gomma molto appiccicosa tanto da rimanere attaccata alla carrozzeria (in questa foto l' ho appoggiata leggermente mentre era asciutta)




E questi sono i segni che ha lasciato quando, in fase di decontaminazione, s' impuntava...sembra colla, tant'è che strofinadoli con i polpastrelli delle dita venivano via come la colla




Il lubrificante usato è stato l' Optimum No Rinse...la diluizione dovrebbe essere 1:67 circa (60 ml su 4 lt. di acqua)...io ne ho messo circa 12 ml su 500 ml di acqua, quindi con piu' prodotto (proporzione di 1:42 circa)

Anche se è stata la prima volta che ho usato questi prodotti, la macchina non era molto contaminata, anche perchè di solito usavo togliere i puntini di asfalto col WD 40...comunque per quel poco che c' era devo dire che non mi ha entusiasmato dato che non li riusciva a togliere...forse serviva un decontaminante piu' aggressivo?

Il tetto specialmente, è rimasto abbastanza "ruvido"...

Di segni invece devo dire che non ne ha lasciati, come invece è capitato a qualcun altro

Voi che ne pensate?

Vedi il profilo dell'utente

benzebu

avatar
Moderatore
Che hai usato poco lubrificante e che hai premuto forse un pochino!! Quel prodotto mi piace molto perché è molto efficace e veloce in fase decontaminazione....e sinceramente anche al primo utilizzo non ho trovato grosse difficoltà....certo va lubrificato altrimenti è normale che si impunti....e non avrei fatto la prova che hai fatto tu.....prima di partire si spruzza sul block e sulla carrozzeria e poi si parte!!


_________________
Membro ufficiale del club del buco afro
Vedi il profilo dell'utente

Kit781


Aiutante Detailer
Ho fatto proprio così, prima di cominciare la decontaminazione ho spruzzato il lubrificante sia sulla carrozzeria, sia sulla polyshave

Se ti riferisci alla prima foto quella è stata fatta apposta per far vedere quanto fosse appiccicoso il blocco

Vedi il profilo dell'utente

benzebu

avatar
Moderatore
Appunto!! Io non lo avrei fatto....e molto appiccicoso ma è normale....ti dovevi accorgere già quando hai rimosso la pellicola!!


_________________
Membro ufficiale del club del buco afro
Vedi il profilo dell'utente

nickola

avatar
Detailer Novello
Kit781 ha scritto:Ho fatto proprio così, prima di cominciare la decontaminazione ho spruzzato il lubrificante sia sulla carrozzeria, sia sulla polyshave

Se ti riferisci alla prima foto quella è stata fatta apposta per far vedere quanto fosse appiccicoso il blocco

un motivo potrebbe essere la scarsa preparazione per la decontaminazione(clay block)...probabilmente dovevi fare un lavaggio più "aggressivo"  uno dei motivi potrebbe essere anche il TFR rimasto su alcuni parti. Wink

Vedi il profilo dell'utente http://www.gamshinedetailing.com/

La Pantera Nera

avatar
Apprendista Detailer
Quindi da quello che leggo... dite che è normale che sia così collosa?
Praticamente la pressione x l'utilizzo deve essere molto leggera..

Vedi il profilo dell'utente

benzebu

avatar
Moderatore
Deve essere zero!! Non occorre premere.....mai....nemmeno con le classiche clay bar!!  Wink 


_________________
Membro ufficiale del club del buco afro
Vedi il profilo dell'utente

jhonny_best

avatar
Apprendista Detailer
Kit781 ha scritto:Ho fatto proprio così, prima di cominciare la decontaminazione ho spruzzato il lubrificante sia sulla carrozzeria, sia sulla polyshave

Se ti riferisci alla prima foto quella è stata fatta apposta per far vedere quanto fosse appiccicoso il blocco

 Exclamation Exclamation Exclamation Exclamation 
Scusate l'intromissione, ma credo che come primo utilizzo si debba passre sul vetro della macchina, almeno così mi ricordo io e credo che lo dicano anche le istruzioni, io ho proceduto a quella maniera e mi ci sono provato benissimo.


 Like a Star @ heaven Like a Star @ heaven

Vedi il profilo dell'utente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 5 di 7]

Vai alla pagina : Precedente  1, 2, 3, 4, 5, 6, 7  Seguente

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum