LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Brands - Marchi » Car Pro » CQUK: problema dopo primo lavaggio

CQUK: problema dopo primo lavaggio

+4
loryabarthino
benzebu
Dragonlance
skinner
8 partecipanti

Andare in basso  Messaggio [Pagina 1 di 1]

1CQUK: problema dopo primo lavaggio Empty CQUK: problema dopo primo lavaggio Lun 1 Giu 2015 - 11:53

skinner


Apprendista Detailer

Ciao a tutti,

spero di scrivere nella sezione giusta.

Vi racconto brevemente la cronistoria da quando ho applicato CQUK sulla mia macchina.

Il 12/4 ho cominciato un ciclo completo per poter provare il CQUK. L'ho diviso in 2 giornate di lavoro: cofano e tettuccio e la settimana dopo il resto dell'auto. Prodotto, come ben sapete, spettacolare: effetto visivo e beading/sheting ai massimi livelli. Protetto il nano, come da istruzioni, da reload. Ha preso pioggia dopo 2 settimane a lavoro completato.

Avendo letto il thread sull'applicazione e mantenimento di un nano, stendo un solo layer e non lavo la macchina per minimo 3 settimane. Ieri era il giorno giusto e, devo ammetterlo, ero anche curioso di lavare una macchina protetta con prodotti nano. Tutto bene, prelavaggio con W5, lavaggio con Reset e asciugatura. Il nano faceva il suo lavoro, l'acqua scorreva che era un piacere.

Una volta completamente asciutta mi sono accorto di una cosa un po strana: tettuccio e cofano ruvidi! Ruvido come su una macchina non clayata da molto tempo.

L'auto in un mese non ha percorso più di 1000 km, di preciso non lo so. Possibile che si sia così contaminata in poco tempo? Il paraurti anteriore non presenta questo difetto.

Le uniche cose in comune tra tettuccio e cofano è che sono state protette lo stesso giorno e che sono le uniche superfici orizzontali.

Cercando di capire la causa, ho pensato che fosse rimasto un leggero velo di sporco dovuto, magari, a un lavaggio effettuato male o "incrostato"; ho lasciato agire per circa un'ora SC a 1:10 ma non è cambiato nulla. Allora ho provato a ravvivare con il Reload, ma nulla.

Ora, cosa manca? Provare con la clay?

Mi sembra alquanto strano perchè mentre la lavavo l'effetto del nano era ben presente e adesso che è pulita l'effetto "ceramico" della superficie si nota e come.

Se provo con la clay non vado a indebolire un nano, giusto? E' l'unico rimedio che mi viene in mente..

Colgo anche l'occasione per togliermi un dubbio: sulla confezione del reflect c'è scritto che va bene anche per lucidare un nano: con una combinazione con il tampone arancione vado a scalfire la protezione o è abbastanza sicura l'operazione?

Grazie


Dragonlance


Apprendista Detailer

Non sono un esperto di nano ma forse troverai risposte ai tuoi dubbi nel thread dell'Admin "Il mantenimento di un nano coating", sempre nella sezione protezione e mantenimento.
Buona giornata

benzebu

benzebu
Moderatore

Sentire un rivestimento nano poco setoso è normale,se è proprio ruvido e temi delle contaminazioni passa una clay fine e vedi....non luciderei direttamente senza aver prima fatto quel passaggio. Comunque sia reflect dopo la clay puoi passarlo. Wink


_________________
Membro ufficiale del club del buco afro

loryabarthino

loryabarthino
Detailer Novello

Quoto Benzbu, però caspita dopo 2 settimane già piena di contaminazioni!?!? tieni l'auto in garage o fuori?

skinner


Apprendista Detailer

benzebu ha scritto:Sentire un rivestimento nano poco setoso è normale,se è proprio ruvido e temi delle contaminazioni passa una clay fine e vedi....non luciderei direttamente senza aver prima fatto quel passaggio. Comunque sia reflect dopo la clay puoi passarlo. Wink

Non è poco setoso, mi da l'impressione di una superficie un po' contaminata. In teoria dovrebbe essere liscia, no?

loryabarthino ha scritto:Quoto Benzbu, però caspita dopo 2 settimane già piena di contaminazioni!?!? tieni l'auto in garage o fuori?

Si si l'auto sta in garage. Infatti mi meraviglio anche io.

Daniele_ct

Daniele_ct
Apprendista Detailer

Liscia ma non setosa, prova spruzzando un pò di ironx che nel caso di contaminazioni lo farebbe respirare nuovamente.

L'auto sta in garage di notte, ma di giorno? se hai ferrovie o fabbriche vicine potrebbe essere.

skinner


Apprendista Detailer

Ok, proverò come dici.

Si, effettivamente ho la ferrovia vicino e anche Malpensa. Quando sono a casa l'auto sta in garage però non mi è mai successo una cosa del genere in così pochi giorni in tutto questo tempo che curo la mia auto.


Piccolo Aggiornamento: test su metà cofano. Passaggio di IronX e successiva clay fine. Non posso confermare o meno l'azione di IronX perchè su macchina nera è difficile vedere la colorazione violacea ma dopo la clay è ritornato liscio come prima. Se devo essere pignolo, mi sembra variato lo sheeting di poco. Per tagliare la testa al toro, leggera passata di reload e la metà lavorata è tornata liscia e setosa.

gabrya3

gabrya3
Detailer Novello

Da quello che só tutti i nano non lasciano una superficie completamente liscia, avevo letto da qualche parte che èra proprio una caratteristica intrinseca del prodotto, peró così tanto ruvida mi suona male.

rustico

rustico
Detailer Novello

è una cosa che hai notato solo sul cofano? hai variato metodologia di applicazione tra tetto e cofano e il resto dell'auto?

Se fossero contaminazioni dovresti notare la stessa cosa anche sul tetto...

Potrebbe benissimo essere come dice gabrya, in effetti i nano non hanno quell'effetto tattile che donano cere e sigillanti, magari sul cofano Reload ha ceduto prima per un qualche motivo...

https://www.linkedin.com/pub/francesco-paciucci/35/512/747

10CQUK: problema dopo primo lavaggio Empty Re: CQUK: problema dopo primo lavaggio Gio 4 Giu 2015 - 13:49

skinner


Apprendista Detailer

Forse mi sono spiegato male, ma anche sul tetto la situazione è identica al cofano..

Non sono un super esperto di nano però ho sempre saputo che l'effetto tattile non fosse il suo cavallo di battaglia ma addirittura ruvido mi sembra eccessivo.

Comunque avevo fatto un test su mezzo cofano con ironx e clay e la situazione è tornata alla normalità: superficie liscia, come penso debba essere dopo un mese dall'applicazione.

11CQUK: problema dopo primo lavaggio Empty Re: CQUK: problema dopo primo lavaggio Gio 4 Giu 2015 - 18:36

Daniele_ct

Daniele_ct
Apprendista Detailer

Quindi diciamo che come ti avevo detto hai risolto Wink

12CQUK: problema dopo primo lavaggio Empty Re: CQUK: problema dopo primo lavaggio Gio 4 Giu 2015 - 18:54

Admin

Admin
Admin

Sicuramente avevi raccolto contaminazioni che la clay ti ha rimosso Wink


_________________
Il mio lavoro è creare bellezza che altri nemmeno immaginano...
http://lacuradellauto.forumattivo.com

13CQUK: problema dopo primo lavaggio Empty Re: CQUK: problema dopo primo lavaggio Gio 4 Giu 2015 - 22:02

skinner


Apprendista Detailer

Già, ho pensato la stessa cosa dopo aver visto che la clay aveva fatto il suo dovere..

Comunque non pensavo che in così poco tempo potevo ottenere un superficie completamente contaminata.

14CQUK: problema dopo primo lavaggio Empty Re: CQUK: problema dopo primo lavaggio Ven 5 Giu 2015 - 19:44

Admin

Admin
Admin

Eh eh questo dipende solo da cosa subisce la vettura. Purtroppo in aria c'è di tutto...


_________________
Il mio lavoro è creare bellezza che altri nemmeno immaginano...
http://lacuradellauto.forumattivo.com

Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.