LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » Strumenti ed accessori. » Problema con pad gialli Meguiar's

Problema con pad gialli Meguiar's

+11
Giobart
cupitt
Lou77
mou
DavideSR
metansk
Rada
Admin
raviola
agonyAKAwamin
Alessio
15 partecipanti

Vai alla pagina : Precedente  1, 2

Andare in basso  Messaggio [Pagina 2 di 2]

26Problema con pad gialli Meguiar's - Pagina 2 Empty Re: Problema con pad gialli Meguiar's Sab 25 Feb 2012 - 23:37

Alessio

Alessio
Moderatore
Ahahaha 12 nuovi paddini gialli Smile questi al demolitore


_________________
Problema con pad gialli Meguiar's - Pagina 2 Logo_l10
11 FEBBRAIO 2012 D-DAY VI ROMA - LA NEVE
12 MAGGIO 2012 D-DAY VII VERMEZZO - L'ORCHESTRINA
06 OTTOBRE 2012 D-DAY VIII BARANZATE - LA FABBRICA

27Problema con pad gialli Meguiar's - Pagina 2 Empty Re: Problema con pad gialli Meguiar's Dom 26 Feb 2012 - 13:53

SlayTek

SlayTek
Diplomato in Detailing
Escludo problemi di maltrattamento o aggressioni chimiche.

Approfittando del pad che uso per il nero gomme (che è lercio) ho provato a metterlo in candeggio una notte e strizzarlo alla grande... Non è venuto pulito, ma non si è nemmeno rovinato!

28Problema con pad gialli Meguiar's - Pagina 2 Empty Re: Problema con pad gialli Meguiar's Mar 28 Feb 2012 - 18:17

sesamo

sesamo
Apprendista Detailer
Anche il mio pad giallo è nelle stesse condizioni! Usato solo con M21 e sciacquato solo con acqua e detergente neutro per le mani, come peraltro il vecchio, vecchissimo, pad allegato alla confezione di arexons mirage metal in pasta, che dopo innumerevoli utilizzi e pochissime cure è ancora in buone condizioni.

O si tratta di una partita difettosa di meg oppure...

29Problema con pad gialli Meguiar's - Pagina 2 Empty Re: Problema con pad gialli Meguiar's Sab 13 Set 2014 - 22:10

Cruiser

Cruiser
Aiutante Detailer
Anche a un mio pad Giallo Meguiar's succede la stessa cosa. Si sbriciola e si sfalda.
E prima di quello anche a uno viola in dotazione a una Tech Wax2.

Lavati con Marsiglia liquido strizzati delicatamente a mano.

Le cose sono due: o il sapone liquido ha additivi che non vanno bene, oppure i pad, poi conservati in buste chiuse e contenitori non erano ancora aciutti.

http://fordfocus.forumcommunity.net/

Torna in alto  Messaggio [Pagina 2 di 2]

Vai alla pagina : Precedente  1, 2

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.