LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » L'arte della lucidatura: claying, correzione e polishing. » Tampone distrutto dopo un singolo uso

Tampone distrutto dopo un singolo uso

Vai alla pagina : Precedente  1, 2, 3  Seguente

Andare in basso  Messaggio [Pagina 2 di 3]

Admin

Admin
Admin
Si non è male, il problema è che si consuma molto molto velocemente... troppo velocemente, ma fino a che resiste fa un buon lavoro.


_________________
Il mio lavoro è creare bellezza che altri nemmeno immaginano...
http://lacuradellauto.forumattivo.com

PELO

PELO
Laureato in Detailing
ho capito Very Happy

http://www.elmocarcare.it

luka_088


Apprendista Detailer
stessa cosa successa a me..
e ho soltanto lavorato su un punto, come posso risolvere?
https://2img.net/h/oi48.tinypic.com/111t5d1.jpg
https://2img.net/h/oi45.tinypic.com/api3pz.jpg

io credo siano difettosi...non è possibile la sostituzione?
grazie

v6boss

v6boss
Detailer Novello
Per queste cose devi rivolgerti direttamente al negozio.

Cmq dubito siano difettosi visto che sono cose che succedono solitamente a neofiti e non ha chi ha un minimo di esperienza in più. Senza offesa ovviamente. Wink

davide85PC

davide85PC
Apprendista Detailer
luka_088 ha scritto:stessa cosa successa a me..
e ho soltanto lavorato su un punto, come posso risolvere?
https://2img.net/h/oi48.tinypic.com/111t5d1.jpg
https://2img.net/h/oi45.tinypic.com/api3pz.jpg

io credo siano difettosi...non è possibile la sostituzione?
grazie
ciao! guarda stamattina mi è successa la stessa identica cosa... è la terza volta che uso il giallo shine mate, le prime due volte non mi ha dato problemi,perchè praticamente non facevo pressione... stamattina dato che forse ho "spinto" un pò di più il tampone è diventato esattamente come il tuo nella foto.... il velcro del tampone combacia esattamente con la circonferenza del platorello della das6, per cui basta appoggiarlo leggermente scentrato che il platorello quando eserciti un pò di pressione và a toccare il tampone.... finchè sono stato su velocità medie, riuscivo a gestire bene la das6, quando invece ho provato ad andare a 5-6 per via delle vibrazioni è difficile capire precisamente se stai facendo troppa pressione... ho sempre lavorato per massimo un paio di minuti poi mi fermavo per controllare la temperatura, e anche se non si è scaldato nulla, il tampone ha fatto quella fine.... spero di non avere detto grosse eresie e di essermi spiegato bene Smile

The SoldanoS

The SoldanoS
Detailer Novello
Secondo me il problema e che applicate TROPPA pressione, il tampone aumenta l'attrito con la superfice e rallenta, mentre la lucidatrice continua a spingere forte, e si crea questa torsione tra la parte a contatto con la carrozzeria e quella con il velcro che continuando a girare "strappa" il tampone (sono sempre 850W di potenza)

Dovrebbe essere questo il motivo o almeno credo scratch

Admin

Admin
Admin
Non solo... con roto bisogna essere attenti a non inclinare la lucidatrice in fase di lucidatura altrimenti l'attrito del platorello con la spugna potrebbe creare quel tipo di problemi Wink


_________________
Il mio lavoro è creare bellezza che altri nemmeno immaginano...
http://lacuradellauto.forumattivo.com

ste_d

ste_d
Apprendista Detailer
The SoldanoS ha scritto:Secondo me il problema e che applicate TROPPA pressione, il tampone aumenta l'attrito con la superfice e rallenta, mentre la lucidatrice continua a spingere forte, e si crea questa torsione tra la parte a contatto con la carrozzeria e quella con il velcro che continuando a girare "strappa" il tampone (sono sempre 850W di potenza)

Dovrebbe essere questo il motivo o almeno credo scratch

Sicuramente è così... cioè il tampone è di spugna e pur compatta che sia si può strappare (notate che non si è scollato il velcro ma la spugna arancione è rimasta attaccata). Infatti sholl ha rivisto l'incollaggio del velcro e adesso credo sia molto più difficile strapparlo via dalla spugna perchè sicuramente le forze si distribuiscono meglio anche nelle zone centrali e non solo sul bordo.
Nelle foto degli shine mate in prima pagina si vede invece il solito incollaggio "ad minchiam" che prima adottava anche sholl. Mettici l'inesperienza di chi usa la roto ed è normale avere questi problemi, se uno non vede il risultato è portato a far pressione istintivamente e così la potenza della roto strappa via il velcro.

Colex

Colex
Apprendista Detailer
Mi aggiungo al gruppo... è non ho per nulla fatto troppa pressione sapendo che c'erano appunto persone che erano incappate nel problema, è non sono un neofita Wink

Edit

Ieri li ho usati un'altro pochino il giallo è morto si e scollato praticamente non ha neanche 1mm di colla lungo i bordi, l'arancio a breve segue la stessa strada. L'admin dice che non possono essere difettosi ma inizio ad avere qualche dubbio, non arrivo a spiegarmi tutto ciò, anche perchè ieri dopo aver fatto tutta la fiancata con tampone 3m non presentava nessun segno di usara come questi. secondo me questi tamponi schin mate valgono meno del loro costo salvo difettosita di alcuni pezzi...



Ultima modifica di Colex il Dom 3 Giu 2012 - 11:10 - modificato 1 volta.

https://www.facebook.com/pages/AA-garage/155562587795500

turbodiesel

turbodiesel
Apprendista Detailer
Ieri mi si è scollato uno Shine Mate giallo nuovo, dopo aver fatto appena 2 portiere Crying or Very sad Ho notato che aveva solo un filo di colla che lo teneva ancorato al velcro. Quoto però quanto detto da ste_d: la colpa è della troppa pressione. Ho provato a riattaccarlo col Pattex 1000 chiodi, spero che tenga.



Ultima modifica di turbodiesel il Dom 3 Giu 2012 - 10:05 - modificato 1 volta.

PELO

PELO
Laureato in Detailing
Credo che hai scelto la colla sbagliata Very Happy

http://www.elmocarcare.it

turbodiesel

turbodiesel
Apprendista Detailer
Meglio silicone? Non sono pratico dei collanti.

PELO

PELO
Laureato in Detailing
a me l'unica volta che è successo (all'inizio e per colpa mia...) ho utilizzato il collante utilizzato per le scarpe, tipo bostik Very Happy

http://www.elmocarcare.it

PELO

PELO
Laureato in Detailing
eppure mi viene voglia di comprare questi tamponi per vedere se sono difettosi, mi prendo tutto il set lol!

http://www.elmocarcare.it

Colex

Colex
Apprendista Detailer
Un'altro problema secondo è che avendo una spugna non eccelsa e il velcro che non arriva a coprire tutta la superficie nel momento in cui lo vai a levare sei costretto a prenderlo dalla spugna è facendo così si lacera...

https://www.facebook.com/pages/AA-garage/155562587795500

PELO

PELO
Laureato in Detailing
beh la maggioranza dei tamponi ha la spugna più grande del velcro, basta fare un pò di attenzione e si riesce benissimo a staccarli dal platorello tirandoli per il velcro e non per la spugna

http://www.elmocarcare.it

Colex

Colex
Apprendista Detailer
Boh non so che pensare è non sono uno che è alla prime armi con una lucidatrice, ne ho fatte di lucidature, ma questa è la prima volta che mi capita una cosa simile, manco maltrattandoli i tamponi avevo visto fargli questa fine in così poco tempo bah...

https://www.facebook.com/pages/AA-garage/155562587795500

mdi61

mdi61
Apprendista Detailer
beh, potresti provare i tamponi BF ...

il problema del surriscaldamento spugne con roto certamente esiste
questo calore non e' dovuto solo allo sfregamento ma anche dalla energia somministrata alle celle dal movimento roto; ovviamente foam a celle aperte si comportano meglio in questa condizione

ovviamente comprimere la spugna non aiuta (oltretutto si intrappola il compound nella struttura e si rallenta il taglio)

comunque consiglio di concedere ogni tanto due o tre secondi di respiro al tampone; la evaporazione della parte superficiale fa' scendere la temperatura quasi immediatamente

http://www.rupes.it

DavidEsperix

DavidEsperix
Detailer Novello
Marco dato che Colex è del campo...perchè non consigliare BigFoot21/15.. Very Happy Very Happy Very Happy
non solo i tamponi.. Wink Wink Wink
prodotti nati e sviluppati per lavorare bene insieme... Very Happy Very Happy Very Happy

mdi61

mdi61
Apprendista Detailer
diciamo che non sarei contrario...

http://www.rupes.it

Colex

Colex
Apprendista Detailer
Per ora ho preso un paio di tamponi 3m è sembra andare bene, venendo da una rotativa ho dovuto rivedere delle cose nella tecnica, perciò ho prestato più attenzione a tanti dettagli... Non so proprio che pensare di questi tamponi, vedendo che poi tutti allo stesso modo si sono rovinati, con questo non voglio manco dire che che sono stato "truffato", ma di certo gli sconsiglierei...

https://www.facebook.com/pages/AA-garage/155562587795500

DavidEsperix

DavidEsperix
Detailer Novello
la rotativa è completamente diversa e su questo non ci piove... Very Happy Very Happy Very Happy
se però entri nell'ottica dell'utilizzo di una rotorbitale ti rendi conto che pressione e inclinazione della macchina portano alla maldestra distruzione dei tamponi.. Very Happy Very Happy Very Happy e non si può parlare di truffa Evil or Very Mad Evil or Very Mad Evil or Very Mad ma della Tua abitudine ad utilizzare la rotativa... Very Happy Very Happy e non è affatto facile passare a roto o alternare con rota senza commettere piccoli errori... Wink Wink Wink
non imputabili di certo al tampone secondo me.. Very Happy Very Happy

Colex

Colex
Apprendista Detailer
Si ma il punto è questo, se tu il tampone lo fai lavorare in piano, non eserciti pressioni se non quella della roto, non lo fai scaldare è lui si concia così non è normale, poi non credo che un tampone non perdoni magari un piccolo errore saltuario.

https://www.facebook.com/pages/AA-garage/155562587795500

mdi61

mdi61
Apprendista Detailer
alcuni tamponi a cella chiusa anche di ottima qualità effettivamente sulla roto spariscono in un attimo

http://www.rupes.it

cupitt

cupitt
Campione 2013
Campione 2013
c'è qualcosa che non va nella tecnica..
analizziamo perchè si stacca il velcro da un tampone.
il motivo non è sempre dovuto al surriscaldamento del tampone,e quindi della colla che tiene il velcro, un'altro motivo potrebbe essere la poca lubrificazione... quindi possibilmente si è usato poco prodotto o non si è fatto un buon priming..
la rotorbitale fa il suo lavoro e tende a girare , mentre il tampone fa attrito sulla carrozzeria cercando di fermarsi, in sintesi, la spugna aderisce alla carrozzeria e il velcro segue la rotorbitale e tac.. si stacca!
questo accade spesso perchè con la rotorbitale i tempi di lavorazione sono lunghi e i polish potrebbero seccare
se invece il polish sul supporto non manca edè lubrificato , anche se si preme, questo non accade,
quando c'è poco prodotto sulla superfice , perchè si è consumato, bisogna diminuire notevolmente la pressione.. anche perchè si peggiorerebbe la finitura..

un idea per aiutare i neofiti potrebbe essere quella di aiutarsi nella lubrificazione con un po di m34 o al limite un goccio di acqua , ( occhio che alcune paste odiano l'acqua) il lavoro sarà meno incisivo e più lungo, ma almeno si riesce a fare pratica e imparare a conoscere la macchina



Ultima modifica di cupitt il Dom 3 Giu 2012 - 16:37 - modificato 1 volta.


_________________
LE MIE " RICETTE "


Tampone distrutto dopo un singolo uso - Pagina 2 Frontb10

Torna in alto  Messaggio [Pagina 2 di 3]

Vai alla pagina : Precedente  1, 2, 3  Seguente

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.