LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » L'arte della lucidatura: claying, correzione e polishing. » Strani segni con Angelwax Resurrection ed ERO600

Strani segni con Angelwax Resurrection ed ERO600

Andare in basso  Messaggio [Pagina 1 di 1]

Ono

Ono
Apprendista Detailer
Ciao a tutti ragazzi,
non scrivo da molto tempo sul forum, ma ovviamente vi seguo sempre.

Come da titolo, vorrei confrontarmi su questo tema al quale sinceramente non riesco a trovare spiegazione:

Ho sempre usato S3 e Ero600 principalmente con tampone ondulato giallo LCDA oppure Coolpad e non ho mai avuto problemi. Letti mille post su Angelwax Resurrection decido di acquistarlo e provarlo prima su trasparente Alfa Romeo 156 (blu) e poi su BMW Serie 1 ultimo restyling (nero) con tampone IConic Grigio LCDA.

Mi documento sul prodotto e leggo che si consiglia di utilizzarlo a velocità massima 4/5 perché lavora meglio. Movimenti ovviamente sempre molto lenti e come da guide.

Sull'Alfa zero problemi, taglio perfetto e finitura di tutto rispetto (essendo comunque una combo pesante). Dopo qualche mese provo stessa combinazione sulla BMW e sorpresa: il taglio è comunque elevato ma la finitura assolutamente scadente. Dopo aver accuratamente pulito con Eraser e due panni in MF noto su tutta l'area trattata dei segni come fossero dei leggerissimi ologrammi. In sostanza la vernice risulta corretta da swirl ma i riflessi non sono puliti.

Essendo in test, provo a passare Essence con tampone bianco Iconic a velocità 3 e magicamente i segni spariscono e la superficie risulta perfetta.

Ora premesso che da Resurrection non mi aspetto una finitura da polish ma sinceramente quei segni simil ologrammi, creati con una Ero600 per giunta ad una velocità più bassa (4/5) e uno spostamento molto ma molto lento, non riesco proprio a spiegarmeli... Non è un grosso problema perché tanto essence lo passerei comunque, ma appunto vorrei capire se a qualcuno è capitato qualcosa di simile.

Considerate che ho fatto circa 3 ore di test su parti diverse del cofano per capire se sbagliavo io qualcosa, il risultato è sempre lo stesso. Nel dettaglio ho provato a:
- portare a "temperatura" il tampone Iconic grigio che all'inizio risulta molto duro lavorando il primo pezzo con più pressione
- aumentare o diminuire il prodotto sul tampone
- aumentare la velocità della ERO600 a 5/6
- chiudere gli ultimi 10/15 secondi con una velocità della ERO600 molto ridotta (2/3)

Il risultato non cambia. Secondo voi la combo utilizzata non va bene su quella superficie?

clamiva

clamiva
Diplomato in Detailing
secondo me è tutto normale, quella è una prerogativa del trasparente, il passaggio di finitura serve proprio a quello. per esperienza con le alfa/fiat ti posso dire che ciò non succede perchè il trasparente è molto più morbido...
comunque resurrection è un compound, ed ha anche molto taglio, il suo lavoro lo ha fatto...

Piddu

Piddu
Detailer Novello
io ho avuto questo problema su una mini cooper di un anno, all'inizio tutto bene, ma dopo un pannello e mezzo non ottenevo più lo stesso risultato.
Alla fine ho capito che avevo usato troppo prodotto e il tampone grigio non rendeva più come prima.

Ho fatto i montanti neri della mini con Resurrection e tampone grigio ed in un solo step ho ottenuta una profondità buonissima. Appena ho tempo caricherò qua sul forum le foto del lavoro....

Nippe

Nippe
Diplomato in Detailing
È capitato anche a me in un paio di situazioni, in quei casi serviva una correzione cattiva e non mi sono interessato di lasciare ologrammi, li avrei corretti in un secondo momento.
Prova con altri tamponi più morbidi, sono quasi sicuro che il problema sia quello Wink


_________________
Owner Carlife Detailing Lab - centro detailing Bergamo
Mappa detailers & Reseller LCDA - GYEON certified detailer
http://www.carlifedetailinglab.it

Ono

Ono
Apprendista Detailer
Grazie ragazzi...

effettivamente so che è un compound e che la combo è bella tosta...ma in rete leggevo che la finitura era molto molto elevata (per quella categoria di prodotto) ed effettivamente su Alfa avevo riscontrato questo.

La cosa che più mi lascia perplesso sono i segni, molto simili ad ologrammi, che non avevo mai visto usando una ERO600... sembra ci sia passata una rotativa!

Sicuramente il cofano e paraurti erano molto compromessi e avevo necessità di una combo forte. Tutte le altre parti della macchina ci sono pochissimi swirl e zero rids quindi penso proverò la combo S30 + Tampone arancio per finire con Essence e iconic bianco.

clamiva

clamiva
Diplomato in Detailing
secondo me il tampona arancio è troppo leggero. prova....

Ono

Ono
Apprendista Detailer
clamiva ha scritto:secondo me il tampona arancio è troppo leggero. prova....

e se provassi, sulle parti dove non ho grossi difetti, il mono passaggio Essence + tampone arancio o tampone giallo ondulato? Potrei correggere qualcosa o copro solo?

Nippe

Nippe
Diplomato in Detailing
Puoi provare, tranquillo che Essence non copre praticamente nulla Wink


_________________
Owner Carlife Detailing Lab - centro detailing Bergamo
Mappa detailers & Reseller LCDA - GYEON certified detailer
http://www.carlifedetailinglab.it

clamiva

clamiva
Diplomato in Detailing
secondo me essence e tampone hp 08 verde potrebbe essere una soluzione

10Strani segni con Angelwax Resurrection ed ERO600 Empty E con menzerna 400? il Ven 5 Apr 2019 - 6:20

Gianmarco Berquier


Apprendista Detailer
clamiva ha scritto:secondo me è tutto normale, quella è una prerogativa del trasparente, il passaggio di finitura serve proprio a quello. per esperienza con le alfa/fiat ti posso dire che ciò non succede perchè il trasparente è molto più morbido...
comunque resurrection è un compound, ed ha anche molto taglio, il suo lavoro lo ha fatto...

E' possibile che accada lo stesso risultato anche con menzerna 400 ero 600 e hp08 verde? Peugeot 206 nera, situazione di partenza disastrsa ( auto che uso per test ) e ho notato proprio che anche andando a varie oppure utilizzando la ep803 rota, comunque vengono questi "simil ologrammi"
Molto strano. Mi è successo anche su un Porsche Cayman nera.
Visto che eseguivo dei test, ho provato ovviamente anche con resurrection e il risultato finale è comunque quello descritto precedentemente.
Preso dallo sconforto ho provato a dare una passata con ero 600 a velocità 4/5 con tampone morbido e menzerna 3800 e il risultato non è cambiato. Forse manca uno step tipo il menzerna 2500 intermedio?

Admin

Admin
Admin
Eh si, i segni di un compound con rotativa non si eliminano solo con un finitore + ERO600 ma occorre un medio (in alcuni caso addirittura un'altro compound con ero600).


_________________
Il mio lavoro è creare bellezza che altri nemmeno immaginano...
http://lacuradellauto.forumattivo.com

Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum