LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » L'arte della lucidatura: claying, correzione e polishing. » problemi con m 105

problemi con m 105

+8
rndrrt
luca1
Faffo
Bludevils
Newentry
GiuseppeFF
ale82tjpower
emi75
12 partecipanti

Vai alla pagina : 1, 2  Successivo

Andare in basso  Messaggio [Pagina 1 di 2]

1problemi con m 105 Empty problemi con m 105 Sab 21 Mag 2011 - 14:06

emi75

emi75
Apprendista Detailer

ciao a tutti,come ho scritto sto avendo dei problemi col 105 e non riesco a capire se sto sbagliando qualcosa.ne metto una noce di circa un cm di diametro al centro del tampone (un surbuf),lo stendo ad una velocita di 2,2,5 andando per linee orizzontali e dopo lo lavoro a una velocità variabile da 5 a 6 e con una pressione più o meno forte secondo i difetti da correggere.Il problema è che il prodotto secca istantaneamente,è come se venisse assorbito all interno della vernice,e in alcuni punti si creano addirittura delle macchie che riesco a togliere faticosamente anche usando ettolitri di m 34.Faccio sezioni di 30 cm alla volta,pulisco il tampone con una spazzola ogni volta che ho fatto una parte di carrozzeria e ogni tanto do una controllata alla superficie della macchina per vedere se è calda,in questo caso mi fermo e aspetto che si raffreddi,ma il problema rimane ugualmente.La settimana scorsa succedeva la stessa cosa,ma pensavo che fosse per colpa del vento che faceva seccare subito il prodotto,oggi però non ce nè...forse dipende dalla vernice della mia macchina (un alfa) che assorbe subito l'm 105? Ho notato che mentre lavoro il prodotto alcune zone diventano opache,mentre altre non si opacizzano,e se non uso il final inspection per togliere tutto,con l'artic white devo premere di brutto per togliere quello strato opaco.Forse sto sbagliando qualcosa Suspect
Chi può darmi dei consigli??? Grazie per le eventuali risposte.

2problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 14:17

ale82tjpower

ale82tjpower
Apprendista Detailer

Si, potrebbe essere il tipo di trasparente che ti crea certi problemi! Prova a mettere ancora meno prodotto e lavora al massimo a velocità 5 vedrai che le cose miglioreranno! Wink Altrimenti prova con un altro tampone! Importantissimo: hai decontaminato con la clay?

3problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 14:25

GiuseppeFF

GiuseppeFF
Detailer Novello

prova d inumidire il surbuf con l'm34, dovrebbe allungarti un po il tempo di lavorazione del compound

4problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 14:28

Newentry

Newentry
Moderatore

Esatto, prova ad inumidire con m34 per evitare che si asciughi troppo velocemente m105.

5problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 14:40

Bludevils

Bludevils
Detailer Novello

M105 è un prodotto molto veloce...
Fai una rapidissima passata per stenderlo e inizia a lavorarlo subito con la rotorbitale. Inumidire il tampone di può aiutare..

6problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 14:43

emi75

emi75
Apprendista Detailer

Grazie a tutti per le risposte! Si ho fatto una passata di clay ma la macchina non è neanche contaminata,sulla barretta rimane poco o niente.Provo a seguire i vostri consigli,inumidisco il surbuf con l'm 34 e vedo cosa succede,grazie a tutti ragazzi.

7problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 15:06

Newentry

Newentry
Moderatore

Ricorda di inumidire, non inondare, altrimenti ti diventa infinita la lavorazione Wink

8problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 15:14

Ospite


Ospite

la soluzione di lubrificare è più o meno valida, però visto che potrebbe essere la soluzione d'emergenza , ti faccio una domanda...come hai preparato la superficie da lucidare? io ritengo che sia li il problema

9problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 15:31

emi75

emi75
Apprendista Detailer

ok,ho inumidito il surbuf con 3 o 4 spruzzate di m34,ho steso velocemente il 105 a una velocità moderata,e l ho lavorato a 5.Il prdotto secca meno velocemente di prima ma ho sempre problemi a toglierlo.Non può essere un problema di surbuf? perche ho fatto la stessa sezione con un lc arancio usando lo stesso procedimento e il problema non cè.
X Hunters.Prima di fare la correzione ho fatto un prelavaggio leggero con il d 108 diluizione 1:20,ho fatto un abbondante risciacquo,poi ho fatto 2 passaggi di shampo con il dp extreme foam,ho asciugato e poi ho passato la clay su tutta la macchina!

10problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 15:32

Ospite


Ospite

ok allora la preparazione va bene.
allora l'unica soluzione è il modo in cui lavori tu, forse fai scaldare troppo la vernice durante la lavorazione

11problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 16:02

emi75

emi75
Apprendista Detailer

huntersub84 ha scritto:ok allora la preparazione va bene.
allora l'unica soluzione è il modo in cui lavori tu, forse fai scaldare troppo la vernice durante la lavorazione

intendi dire usando lc arancio al posto del surbuf? Non so se uso una tecnica sbagliata col surbuf,ma con l'altro tampone non cè nessun problema.Col surbuf non insisto troppo su una zona,stendo velocemente il prodotto e lo lavoro a una velocita maggiore,muovendomi un po piu velocemente di quando uso un tampone di spugna.Quando tocco la vernice dopo il passaggio però è calda,ma non dovrebbe essere una cosa normale?? Adesso sto usando un lc arancione,ma vorrei provare un lc ht ciano,perchè con l'arancio alcuni rids rimangono li.Dovrebbe avere piu taglio di un lc arancio o sbaglio?

12problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 20:45

Ospite


Ospite

guarda i lc non li conosco bene, comunque più sono duri i tamponi e più hanno taglio.
la superfice calda non è che sia del tutto normale, prova a lavorare con minor velocità e vedi se migliora...solitamente quando si attacca alla vernice e diventa difficile da toglierla la pasta, è perchè o c'è la superficie sporca ma non è il tuo caso, oppure è stato scaldato
poi ci sono prodotti scarsi che si attaccano sempre e comunque, ma non credo sia il caso della meguiars

13problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 23:12

Faffo

Faffo
Apprendista Detailer

mi sa che sbagli l'applicazione di m105 sul tampone...non mettere una noce al centro...prova a disegnare una croce con poco prodotto..

14problemi con m 105 Empty Re: problemi con m 105 Sab 21 Mag 2011 - 23:38

Newentry

Newentry
Moderatore

La croce va bene sui tamponi di spugna. Per i Surbuf è corretto come ha fatto Emi75.

E' da dire che il compound non è una cera che va tolto, ma va lavorato fino a quasi totale scomparsa. Sei convinto che ciò che togli sia un leggero residuo e non "prodotto puro"?. Anche perché se lavori con rotorbitale dubito che si riscaldi la superficie così tanto.

15problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 11:21

luca1


Detailer Novello

anch'io, usando sia M105 che S3 gold, ho notato che lo scholl è inifiniamente + lubrificato, c'è una nettissima differenza di tempi di lavorazione tra i 2. con l'S3 dura, secondo me, almeno 3 volte tanto.
l'M105 si asciuga in frettissima, lo scholl va avanti per una vita.
per me che sono inesperto, mi sono trovato molto meglio con l'S3...mi sa che andrò avantis olo con quello, mi è piaciuto troppo!

http://www.barmanfacile.com

16problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 12:09

GiuseppeFF

GiuseppeFF
Detailer Novello

metti meno prodotto e lavoralo fino a quasi totale scomparsa; non devi avere difficoltà nel rimuoverlo, una passatina e deve scomparire ogni residuo...

17problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 12:24

rndrrt

rndrrt
Diplomato in Detailing

emi75 ha scritto:ok,ho inumidito il surbuf con 3 o 4 spruzzate di m34,ho steso velocemente il 105 a una velocità moderata,e l ho lavorato a 5.Il prdotto secca meno velocemente di prima ma ho sempre problemi a toglierlo.Non può essere un problema di surbuf? perche ho fatto la stessa sezione con un lc arancio usando lo stesso procedimento e il problema non cè.
X Hunters.Prima di fare la correzione ho fatto un prelavaggio leggero con il d 108 diluizione 1:20,ho fatto un abbondante risciacquo,poi ho fatto 2 passaggi di shampo con il dp extreme foam,ho asciugato e poi ho passato la clay su tutta la macchina!

cosa hai usato come lubrificante per la clay?

pressione forte con i surbuf per difetti più marcati non è corretta....fai ulteriori passaggi ma la pressione deve essere quasi inesistente altrimenti il tampone e di conseguenza il prodotto lavorano male. le sezioni devono essere limitate..max 40x40 ma con il caldo riduci anche a 30x30.
dopo una sezione può essere necessaria la pulizia del tampone.
spruzzare M34 sul tampone è un pagliativo per risolvere il problema di fondo....errato utilizzo del prodotto con quel tampone, ne hai la riprova non avendo con lc arancio lo stesso problema Wink
passare al HT cyan è una valida soluzione se per motivi di taglio/finitura ma fare il passaggio solo per evitare il problema lo eviterei...accantoneresti la miglior soluzione di correzione con loro...armati di tanta pazienza e prova a risolvere il problema, ti assicuto che ne vale la pena.



Ultima modifica di rndrrt il Dom 22 Mag 2011 - 14:09 - modificato 1 volta.

http://www.fanodetailing.com

18problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 12:28

rndrrt

rndrrt
Diplomato in Detailing

GiuseppeFF ha scritto:metti meno prodotto e lavoralo fino a quasi totale scomparsa; non devi avere difficoltà nel rimuoverlo, una passatina e deve scomparire ogni residuo...


occhio che stiamo parlando di un compound non è un polish lubrificato di finitura....rischi di creare macchie, 5 passaggi incrociati per ogni sezione... 3 verticali lenti e 2 orizzontali più veloci evitano tanti problemi.

http://www.fanodetailing.com

19problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 12:50

Faffo

Faffo
Apprendista Detailer

scusate ma m105 non va consumato tutto?

20problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 12:58

rndrrt

rndrrt
Diplomato in Detailing

Faffo ha scritto:scusate ma m105 non va consumato tutto?

no, inoltre non ne avresti nessun vantaggio se non il rischio di scaldare il tampone e la vernice, è un prodotto veloce con alto potere di taglio iniziale...praticamente da tutto subito a differenza del S3 che ha un taglio più costante per tutto il suo ciclo di utilizzo.

http://www.fanodetailing.com

21problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 13:10

GiuseppeFF

GiuseppeFF
Detailer Novello

io ho scritto fino a QUASI totale scomparsa...per evidenziare il fatto che a lavorazione eseguita, di prodotte ne deve rimanere poco...

22problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 13:27

emi75

emi75
Apprendista Detailer

Il prodotto che metto mi sembra poco,è una goccia di neanche un cm al centro del surbuf,non penso di esagerare con la quantità.Io ho lubrificato col born slippy,il problema è che subito dopo aver steso il prodotto,questo è come se penetrasse sotto il trasparente rendendo la superficie opaca (non so se è una cosa normale),se passo con un dito e sfrego facendo pressione riesco a toglierlo,mentre se ripasso sopra con la rotorbitale il 105 rimane li,oppure si creano quelle macchie che dicevo prima.Mi è stato consigliato di diminuire la velocità,ma il 105 non dev essere lavorato almeno a una velocità 5 con la rotorbitale? La superficie si scalda sempre col surbuf,forse questo perchè applico troppa pressione.Allora provo a stendere il prodotto senza premere sul tampone? Se può essere utile aggiungo che faccio correzione in un box,la temperatura interna quindi non credo che sia esagerata

23problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 13:59

andre_Z4

andre_Z4
Detailer Novello

Ragazzi ho avuto lo stesso problema!!
Ieri ho lavorato su un Bmw,auto decontaminata con Clay Bar Supernatural,parto con tampone Lc arancio inumidito con M34,metto il prodotto sul tampone e lo spargo a velocità 1000 g/min su una sezione della carrozzeria e neanche il tempo di spargerlo che il prodotto era completamente secco e difficilissimo da rimuovere con panno e quick detailer!!

Premetto che la macchina è stata corretta a carrozzeria fredda dato che si trovava in garage...avrò fatto 10 macchine e utilizzato un bel pò di 105 ma una cosa cosi non l'avevo mai vista!!

Cosa può essere??!!
Ne rendeva impossibile la lavorazione..

24problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 15:18

GiuseppeFF

GiuseppeFF
Detailer Novello

emi75 ha scritto:Il prodotto che metto mi sembra poco,è una goccia di neanche un cm al centro del surbuf,non penso di esagerare con la quantità.Io ho lubrificato col born slippy,il problema è che subito dopo aver steso il prodotto,questo è come se penetrasse sotto il trasparente rendendo la superficie opaca (non so se è una cosa normale),se passo con un dito e sfrego facendo pressione riesco a toglierlo,mentre se ripasso sopra con la rotorbitale il 105 rimane li,oppure si creano quelle macchie che dicevo prima.Mi è stato consigliato di diminuire la velocità,ma il 105 non dev essere lavorato almeno a una velocità 5 con la rotorbitale? La superficie si scalda sempre col surbuf,forse questo perchè applico troppa pressione.Allora provo a stendere il prodotto senza premere sul tampone? Se può essere utile aggiungo che faccio correzione in un box,la temperatura interna quindi non credo che sia esagerata

anche inferiore al 5 con la das...dipende dal problema

25problemi con m 105 Empty Re: problemi con m 105 Dom 22 Mag 2011 - 15:34

emi75

emi75
Apprendista Detailer

ok ma se metto a una velocità inferiore i segni rimangono,fatico anche a levarli quando metto la das a velocità massima,poi ho notato che con la luce alogena dopo aver passato l'm 34 qua e la rimangono aloni Suspect

Torna in alto  Messaggio [Pagina 1 di 2]

Vai alla pagina : 1, 2  Successivo

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.