LaCuraDellAuto - Detailing Forum
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il sito numero 1 in Italia per Detailing e Cura DellAuto!

Non sei connesso Connettiti o registrati

LaCuraDellAuto - Detailing Forum » Detailing » Esterni: pulizia e cura di tutte le superfici esterne. » Primo lavaggio con foam - dove ho sbagliato?

Primo lavaggio con foam - dove ho sbagliato?

4 partecipanti

Andare in basso  Messaggio [Pagina 1 di 1]

Buonvisel

Buonvisel
Aiutante Detailer
Buongiorno a tutti!
Nei giorni scorsi ho acquistato una lancia schiuma "Piuma" con adattatore per la mia idropulitrice Karcher K2.
Vedendo alcuni video anche qui sul forum, ho preso anche il prewash Labocosmetics Primus e lo shampoo Semper.
Ho provato entrambi con modalità foam, nello specifico con le seguenti diluizioni:
- Primus 1:50
- Semper 1:100 (10 ml + 990 ml)

Per entrambi purtroppo non ho avuto il risultato sperato, in quanto risultava più in acqua con qualche bollicina (con lancia chiusa al massimo), mentre faceva una bella schiuma con lancia aperta ma uscendo a getto poi scivolava via subito.
Inoltre l'attacco schizza un po' dappertutto, anche stringendo con le pinze per esser certo di non aver lasciato del "gioco" tra gli innesti.

Ammetto di essere piuttosto maldestro, per questo chiedo gentilmente se qualcuno di voi può aiutarmi a capire dove sbaglio nelle diluizioni e come correggermi. Mi pare infatti di aver capito che le diluizioni possono variare in base alla portata dell'idropulitrice, o sbaglio?
Mentre per gli schizzi, posso provare ad avvolgere con nastro americano gli attacchi, per limitare la fuoriuscita?

Grazie mille, un saluto a tutti

Sagittarius

Sagittarius
Apprendista Detailer
Per una diluizione corretta le variabili sono tante: portata idropulitrice , pressione dell'acqua , tipo di prodotto schiumogeno, più o meno apertura della lancia.......
Prova un po' alla volta con misurini graduati e tieni segnato su un pezzo di carta le diluizioni che provi a partire da poco prodotto schiumogeno e via via aumentandolo fino ad ottenere il risultato desiderato.
Per i raccordi a vite potrebbe andare bene avvolgere un po' di nastro in teflon le filettature come fanno gli idraulici nei raccordi della rubinetteria. Auguri .

Tetsuja

Tetsuja
Detailer Novello
Confermo quanto sopra. Prima di tutto cerca di risolvere il perfetto montaggio della Foam togliendo tutte le perdite. Poi vai avanti con le altre prove.

Nippe

Nippe
Diplomato in Detailing
1:50 è troppo diluito, non guardare cosa c'è scritto sulla confezione e non seguire vari video: per avere una foam decente devi avere IN FOAM una diluizione di almeno 1:10. Prova!

https://www.nicolapecis.com/

Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.